How can I prevent display mirroring with multiple monitors

asked 2015-08-30 10:00:33 -0500

HI,

I have multiple monitors on my system. Since upgrading to F22, KDE mirrors my displays (shows the same thing on each display) rather than extended the desktop to cover both monitors. How can I fix this?

When I run "Dispplay Configuration" it only shows one monitor.

Also, if I switch to Gnome the desktop expands to cover both monitors (ie the monitors are no mirrored).

edit retag flag offensive close merge delete