Ask Your Question
0

Upgrade from 21 to 22, firewalld-config-workstation

asked 2015-08-30 08:46:19 -0500

Clueless gravatar image

I am trying to upgrade Fedora 21 to 22, using fedup of course. The operation:

sudo fedup --network 22

gives a warning:

WARNING: potential problems with upgrade
  firewalld-config-workstation-0.3.14.2-2.fc21.noarch (no replacement) requires firewalld-0.3.14.2-2.fc21.noarch (replaced by firewalld-0.3.14.2-2.fc22.noarch)

and ends with a message:

WARNING: problems were encountered during transaction test:
  broken dependencies
    firewalld-config-workstation-0.3.14.2-2.fc21.noarch requires firewalld-0.3.14.2-2.fc21.noarch

At this point I decided to abort the update (reset bootloader). Is the issue with firewalld-config-workstation going to be problematic? If so, is there a way to fix it?

edit retag flag offensive close merge delete

Comments

You can proceed with the update it will fix it when you have upgraded.

aeperezt gravatar imageaeperezt ( 2015-08-30 16:56:01 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-08-30 17:15:10 -0500

kalev gravatar image

This should be fixed once https://bodhi.fedoraproject.org/updat... makes it to stable repositories.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-08-30 08:46:19 -0500

Seen: 190 times

Last updated: Aug 30 '15