Ask Your Question
0

disable particular atapi cdrom device in fedora 18

asked 2012-12-24 00:59:07 -0500

Aleksandar Kostadinov gravatar image

updated 2014-09-30 21:46:21 -0500

mether gravatar image

Hello, I need to disable internal cdrom device and run as there is only one optical drive attached (external connected through USB). I can't find in documentation a way to disable libata attaching the undesired drive.

Any other options? udev?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-20 04:38:08 -0500

nixfas gravatar image

Disable it from the bios or disconnect it. Libata is used for other devices.

edit flag offensive delete link more

Comments

If I only had this option! The laptop bios is very limited. btw I fixed my problem by physically detaching the device... I'm sure there is some udev magic that can be done but perhaps it would be harder than what I already did.. nm

Aleksandar Kostadinov gravatar imageAleksandar Kostadinov ( 2013-08-20 07:20:30 -0500 )edit

Question Tools

Stats

Asked: 2012-12-24 00:59:07 -0500

Seen: 278 times

Last updated: Aug 20 '13