Ask Your Question
0

Asus G75VW dualboot, Fedora won't boot

asked 2012-09-17 14:37:00 -0500

Ariex gravatar image

updated 2013-07-06 20:37:13 -0500

FranciscoD_ gravatar image

Recently decided to install Fedora 17 on my notebook, Asus g75vw. I currently have 1 ssd and a regular hard drive in it and I got win7 on the SSD and tried to install Fedora on the other one via DVD.

I pretty much followed this guide: http://www.linuxbsdos.com/2012/08/01/dual-boot-fedora-17-on-lvm-and-windows-7-on-a-pc-with-2-hard-drives/ but it still won't boot because it seems like my computer can't find any files to boot from. Reinstalled a couple of times and even removed my ssd but still no success.

When I install I always get this error but I do what they say: https://fedoraproject.org/wiki/Common_F16_bugs#Error_.22you_have_not_created_a_bootloader_stage1_target_device.22_appears_in_partitioning_menu I know it's for F16 but should apply to 17 as well.

I currently have 1 partition for storage (NTFS format) on my HDD but it shouldn't be the problem to why it isn't working?

Thanks

edit retag flag offensive close merge delete

Comments

Do you have BIOS or UEFI motherboard?

anurag gravatar imageanurag ( 2013-04-04 09:18:23 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-07-05 14:06:16 -0500

Frikii gravatar image

Hi, I was recently getting the same error. The way I was able to fix it may not actually fix your issue, but we will see! It is only relevant if you are using a motherboard capable of UEFI.

The problem was that when windows installed, it installed in BIOS mode because it is not windows 8. When the fedora installer booted, it booted into efi mode, because it has the ability to. Because you are using windows 7, you will need to force the installer or livecd to boot into BIOS mode.

The easiest way to do this is to create a live boot usb with netbootin. After it is finished, navigate into the USB and erase the file BOOTX64.efi out of /efi/something/soemthing. Sorry, I can't remember exactly which directories, but I know it is located in /efi. This fixed the issue for me.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-17 14:37:00 -0500

Seen: 825 times

Last updated: Jul 06 '13