Transmission - Unable to add IP addresses!

asked 2015-08-26 00:39:59 -0500

deshmukh gravatar image

Running Fedora22 Workstation. Transmission 2.84.

Edit -> Preferences -> Remote -> Allow only IP addresses: Yes, Addresses -> Add. Enter ANY valid ip address like 192.168.100.5, etc. it just enters 0.0.0.0!

Some kind of a bug?? How do I set this right?

edit retag flag offensive close merge delete

Comments

This bug doesn't occur in my system (also running F22W). If I enter 192.168.100.5, the same IP address gets added. You might want to try delete all config files of Transmission and try it again.

Sesivany gravatar imageSesivany ( 2015-08-26 07:19:00 -0500 )edit