Ask Your Question
0

Empathy doesn't work after upgrading to version 3.5.4.1

asked 2012-08-08 06:11:04 -0500

Abhay gravatar image

updated 2012-08-08 06:12:33 -0500

After upgrading Empathy in Fedora 18 Rawhide, it can't load. It gives following error:

$ empathy

empathy: error while loading shared libraries: libempathy-gtk-3.5.4.1.so: cannot open shared object file: No such file or directory

Can someone help me?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2012-08-08 12:19:18 -0500

Akshay gravatar image

updated 2012-08-08 12:30:02 -0500

@Abhay Its rawhide and you cant expect stability from it,bugs are kinda ubiquitous in rawhide and nightly live built and really i don't think this is the right place to discuss about rawhide so if you find any issue with rawhide please mail it to the fedora test mailing list or if its some big blocker then report a bug @ https://bugzilla.redhat.com/

edit flag offensive delete link more
0

answered 2012-08-08 09:05:05 -0500

Abhay gravatar image

The empathy package itself provides the libempathy-gtk library. Here is the result of "yum whatprovides":

$ yum whatprovides '*/libempathy-gtk-3.5.4.1.so'

    empathy-3.5.4.1-2.fc18.x86_64 : Instant Messaging Client for GNOME
    Repo        : rawhide
    Matched from:
    Filename    : /usr/lib64/empathy/libempathy-gtk-3.5.4.1.s

I guess, it was just package building issue. Anyways, i downloaded the working package from Koji with previous version number.

edit flag offensive delete link more
0

answered 2012-08-08 07:44:32 -0500

FranciscoD_ gravatar image

Well, it isn't called Rawhide for nothing.

On a stable, supported Fedora version, i.e., F16, F17, I'd say:

yum whatprovides '*/libempathy-gtk-3.5.4.1.so'

and then install the package using

yum install <package name>

However, this is Rawhide, which is used for testing purposes by advanced users only. Any number of things could've gone wrong here. You need to keep abreast with the current ongoings of rawhide using the mailing lists etc. This forum cannot help you much with rawhide issues regularly.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-08 06:11:04 -0500

Seen: 339 times

Last updated: Aug 08 '12