Ask Your Question
1

Toggle keyboard layout doesn't work

asked 2013-01-12 13:16:47 -0500

ahmadalli gravatar image

updated 2013-01-12 14:38:18 -0500

I added a keyboard shortcut to change the keyboard layout as described here.

Reversing it doesn't work though. I can change the language from EN to FA by pressing Alt + Shift but when I press Alt + Shift again it doesn't change back from FA to EN.

How can I resolve this problem?

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
1

answered 2013-01-12 14:13:51 -0500

Saeed Zarinfam gravatar image

First remove your added shortcud.

  1. Run System Setting program.
  2. From Hardware section select Keyboard item.
  3. In the Keyboard dialogue click on Layout Settings link (located in left bottom dialogue).
  4. Click on Options button (located in right bottom of dialogue).
  5. From Key(s) to change layout check your desire shortcut.
edit flag offensive delete link more
0

answered 2013-02-09 12:37:11 -0500

rebus gravatar image
edit flag offensive delete link more
0

answered 2013-09-24 08:04:11 -0500

pavel gravatar image

I use: gnome-tweak-tool.noarch : A tool to customize advanced GNOME 3 options

Run the program, select "Typing" and "Key(s) to change layout" is the option.

edit flag offensive delete link more
0

answered 2018-12-09 22:08:22 -0500

Keyboard setup still does not work during installation. Fedora 29, Gnome

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-01-12 13:16:47 -0500

Seen: 3,988 times

Last updated: Sep 24 '13