Fedora 22 - Cant Access Gnome-Lock Screen

asked 2015-08-05 07:42:17 -0500

jerunh gravatar image

updated 2015-08-05 14:01:54 -0500

I recently installed Fedora 22 and Im using GNOME v3.16.2. I am new to Fedora, but moderately experienced with Linux. I can not figure out how to lock my screen with a keyboard shortcut.

I have tried setting the Lock Screen shortcut to Ctrl-Alt-L and Super-L in the keyboard settings. But no matter what I set key binding to, nothing ever happens.

The only way I can lock my screen is to manually open XScreenSaver, start the daemon and manually lock the screen. But this is not the lock screen I am used to from running an older version of GNOME on SUSE 11.

Is there a package that should be installed to get the lock screen capability that I could search for?

edit retag flag offensive close merge delete

Comments

That's weird, 'Super-L' works fine for me.

hedayat gravatar imagehedayat ( 2015-08-05 12:41:17 -0500 )edit

Super+L should work, in any case review the keyboard shortcuts on the control panel and choose the one will work for you

aeperezt gravatar imageaeperezt ( 2015-08-05 14:21:32 -0500 )edit

My point in my question is that none of the shortcuts I choose for Lock Screen are working. I suspect that something more fundamental than the shortcut is broken or misconfigured. But I don't knoe where to start to debug this potential issue..

jerunh gravatar imagejerunh ( 2015-08-06 07:03:07 -0500 )edit