Ask Your Question

Problems with Fedora 22 installation on VMware workstation

asked 2015-08-01 19:36:46 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I'm installing fedora 22 on VMware workstation 11,using the ISO file Fedora-Live-Workstation-i686-22-3. To start with, VMware workstation 11 automatically identified and launched it in Fedora 64 mode, then I change it to Fedora mode manually.After the installation startes for a while, the display is like below:
/* Entering emergency mode. Exit the shell to continue. Type "journalctl" to view system logs. You might want to save "/run/initramfs/rdsosreport.txt" after mounting them and attach it to a bug report.

dracut:/# */

Why does this message show and what should I do with it? Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2015-08-03 18:59:19 -0500

sjkai gravatar image

OK,the answer is that the ISO file I downloaded is not completed because the file (but also an ISO file) I downloaded is about 0.5g! After I found the reason, I downloaded again. And I understand the importance of verifying the Downloaded Image after that.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2015-08-01 19:36:46 -0500

Seen: 399 times

Last updated: Aug 01 '15