Ask Your Question
0

Error updating Fedora 21 desktop

asked 2015-07-20 11:55:40 -0500

Each time I run an update of Fedora 21 I get a message saying that the update failed. The details are below. Error running transaction: package qca-2.1.0-9.fc21.x86_64 is obsoleted by qca-2.1.0-9.fc21.x86_64

edit retag flag offensive close merge delete

Comments

Is it possible that you have multiple copies installed? (rpm -q qca) You may get useful information from package-cleanup --problems or package-cleanup --dupes

BRPocock gravatar imageBRPocock ( 2015-07-20 12:38:43 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-07-20 12:33:49 -0500

aeperezt gravatar image

You can remove qca if it do not have much dependencies that you care about, and the run updated and install it again.

edit flag offensive delete link more

Comments

dnf --allowerasing erase qca

NuuN gravatar imageNuuN ( 2015-07-20 13:57:49 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2015-07-20 11:55:40 -0500

Seen: 37 times

Last updated: Jul 20 '15