Ask Your Question
0

console freezes after boot

asked 2015-07-19 12:16:05 -0500

007 gravatar image

i am running an old CORE release on an HP box. It has been very reliable and stable for years. Since a series of sever power issues this week (weather/storms) it boots and comes up to 'enabling swap space (OK) on console screen 1. Screen 2 had the graphic progress bar, when done it had a long list of init actions ending with HAL deamon (OK) then blank. It just sits there. I have discovered that i can access the linux system via network from my WIN system with putty. So, linux is obviously up and running. the console is and always has been connected via KVM. Obviously the boot is happy with the console. Seems just once it gets into multi-user. i can boot my rescue cd into rescue mode with no problem. (Took me a while to realize that it was up and had logins on network connections.) thanks!

edit retag flag offensive close merge delete

Comments

I remember those days... I remember running fsck -y used to destroy everything. Backup and prepare to rebirth that system.

NuuN gravatar imageNuuN ( 2015-07-19 16:28:56 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-07-19 12:53:51 -0500

sideburns gravatar image

If you're actually running Fedora Core, it must be FC 6 or earlier, meaning that it's at least seven or eight years past its End of Life and completely unsupported. My best suggestion is that you go to the Fedora Forum because they have a board specifically dedicated to people still using older versions. If you do find what you need there, please come back here and let us know, because that might help somebody with a more recent version find what they need.

Welcome to ask.fedora, and don't be a stranger; just understand that there's not much we can do for people using releases as old as you do. (That's not a put down; if it works for you, why fix it?)

edit flag offensive delete link more

Comments

Thanks much. I'll do that. It has to be some config that has gotten hit. everything else is working fine.

007 gravatar image007 ( 2015-07-20 14:02:32 -0500 )edit

Question Tools

Stats

Asked: 2015-07-19 12:16:05 -0500

Seen: 48 times

Last updated: Jul 19 '15