Ask Your Question
0

Fedora 21 and 22 sleeps every 30 seconds

asked 2015-07-11 11:22:41 -0500

Tarsky gravatar image

Hi, I want to install Fedora workstation on my small laptop (Intel atom N2600, 11.6" screen) When I boot from the live USB, the system goes to sleep mode every 30.

Any help would be appreciated

Thank you

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-07-11 13:13:18 -0500

sergiomb gravatar image

Hi, Now all of that configuration are part of systemd try:

man logind.conf

I think you mean suspend , when you say sleep , isn't it ?

edit flag offensive delete link more
0

answered 2015-07-11 13:29:00 -0500

NuuN gravatar image

updated 2015-07-11 13:29:24 -0500

You could do systemd-inhibit --what=sleep gnome-terminal. That will block sleep as long as gnome-terminal is open.

Otherwise, go to the Power settings under Tray menu -> Battery and disable Auto Suspend in 30 minutes.

image description

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-07-11 11:22:41 -0500

Seen: 167 times

Last updated: Jul 11 '15