Ask Your Question
1

Change Alt+F1 shortcut

asked 2015-07-01 13:21:06 -0500

dstar gravatar image

Hi,

please redirect me if I should ask this question on another forum. I'm using Gnome on Fedora 22. Is there a way to change (or rather disable) the Alt+F1 keyboard shortcut, that takes me to the Activities overview (Same as Super key, or Super+S)? In keyboard settings, only Super+S can be changed, Alt+F1 is not there.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2015-07-01 14:17:04 -0500

maxim gravatar image

image description

org.gnome.desktop.wm.keybindings panel-main-menu "[]" # disable Alt+F1
edit flag offensive delete link more

Comments

1

Thank you. I changed it through dconf-editor, works like a charm.

dstar gravatar imagedstar ( 2015-07-01 15:12:31 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2015-07-01 13:21:06 -0500

Seen: 341 times

Last updated: Jul 01 '15