Ask Your Question
1

Repeated authentication failures F22

asked 2015-06-28 15:46:44 -0500

woberts gravatar image

updated 2015-07-01 18:18:00 -0500

mether gravatar image

Often when I boot and sometimes when I try to login after the screen times out, I get authentication failures. Sometimes I am not presented with a password field, and sometimes even when I get a password field, authentication fails and I can't log in. It happens about 60% of the time and seems to have started with one of the updates within the last 6 weeks. Thinkpad x240, F22 workstation 64 bit.

When I start F22 (Thinkpad x240), the system often wont present me with a password screen and complains of authentication error. Also, often when resuming use after the system has sat idle, I can't enter my password and the system has to be forcibly power cycled.

edit retag flag offensive close merge delete

Comments

2

Welcome to ask.fedora! Since you didn't specify, I presume that you're using Gnome, although most of what I'll suggest works for any DE. The first thing to try is a text console. When you can't log in, use ^Alt-F2 to get to a CLI and try to log in there as yourself. (You can also log in as root, with the root password if needed, but be careful if you do.) If that works, it's not a password issue, or a problem with caps lock. If not, and your password has numerals, use the keyboard for them, not the keypad. NumLock might be wrong.) Keep us informed.

sideburns gravatar imagesideburns ( 2015-06-28 16:00:36 -0500 )edit

Change to lightdm! read here

davidva gravatar imagedavidva ( 2015-06-28 20:03:39 -0500 )edit

I have the same problem of often repeating the password on a P4 Workstation Fedora 22 desktop install., I get this even when I am using a terminal. Often it takes several tries. I use the same sequence. Perhaps my keyboard? or ... I have fedora 21, 19, 17, and 15 on the same computer and this is the first time I have run into the problem.

tcrawfordjakarta gravatar imagetcrawfordjakarta ( 2015-06-29 05:16:03 -0500 )edit

If your keyboard is working fine for everything else, it's not the issue.

sideburns gravatar imagesideburns ( 2015-06-29 11:40:25 -0500 )edit

Just to confirm that I am using Gnome and the install is absolutely standard with no mods made during install. I often dont even get a password prompt, once I have selected the user, the system 'spins' for a while and then returns me to the user selection and complains of authentication failure, other times, when I do get presented with a field to enter a password, the system again 'spins' and then reports authentication failure. Will try the terminal suggestion and report back, thanks. Edit - used ^Alt-F2 and logged in ok. I can see authentication errors in the log, but no idea what the cause

woberts gravatar imagewoberts ( 2015-07-06 16:49:01 -0500 )edit

0 Answers

Sort by » oldest newest most voted
0

answered 2015-06-29 05:06:07 -0500

Same for me on Pentium 4 @2.8 GHz using Fed22 Workstation 32 bit. I often have to run through the password several times before it will login or authenticate. Very frustrating. Finally it will log you in, if you stay with it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-06-28 15:46:44 -0500

Seen: 1,331 times

Last updated: Jun 30 '15