Is any version of YAWL usable with GNOME 3.16?

asked 2015-06-25 23:01:08 -0500

noumenoid gravatar image

In the process of updating from F20 to F22. One of my favorite GNOME extensions that doesn't look like it's being maintained is YAWL v17, and it doesn't seem to work with GNOME 3.16. I tried some workarounds that someone mentioned in the comments, but no dice. Found YAWL v18 here, but don't know what to do with it. I am the eternal noob (noobenoid--hah!). Has anyone been able to get YAWL or something like it to work w/GNOME 3.16?

edit retag flag offensive close merge delete

Comments

See the "How to install Yet Another Window List" section here - https://github.com/dbfin/gnome-shell-...

bodhi.zazen gravatar imagebodhi.zazen ( 2015-06-25 23:12:25 -0500 )edit

Thanks, but unfortunately I still can't seem to get it to work (I think I may have tried that site before, but without success); YAWL doesn't show up in the extensions tab of the gnome tweak tool.

noumenoid gravatar imagenoumenoid ( 2015-06-25 23:40:43 -0500 )edit