Ask Your Question
1

Remote Desktop Viewer. Scaling option

asked 2015-06-24 05:36:52 -0500

UndeadWoody gravatar image

Hi,

On Fedora 22, I can set up a new connection with any resolution I want but when added to my bookmarks, the Remote Destop Viewer automatically size it at 800x600. In the help section, I see that I can have a Scaling option in the View menu but I have to enable the scaling option.

I can't find where is this option and how to activate it.

Anyway if somebody could tell me how to set a default resolution to a bookmark it would also solve my problem.

Thanks.

edit retag flag offensive close merge delete

Comments

I had the same problem in the past. Always defaulted to 800x600. It really annoyed me, especially because the man page and the help are very poor. It looks like you can load a .vnc file with properties for your connection but the format of that file is not documented. A bit disappointing. I ended up using a different RDP client.

florian gravatar imageflorian ( 2015-06-25 14:25:58 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-06-25 14:35:37 -0500

florian gravatar image

Go to vinagre's config directory (.local/share/vinagre) and open the file vinagre-bookmarks.xml (gedit ~/.local/share/vinagre/vinagre-bookmarks.xml) and insert the following to the connection properties:

<fullscreen>1</fullscreen>

In my file it is specified </port> and <view_only>.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-06-24 05:36:52 -0500

Seen: 619 times

Last updated: Jun 25 '15