Ask Your Question
0

xfce session

asked 2011-11-09 09:23:55 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

received error "xfce session could not lookup internet address for fedora. this will prevent xfce from operating correclty. It may be possible to correct this by adding fedora to the file /etc/host" What do I add? I do not understand why this does not work out of the box???

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2011-11-09 09:44:03 -0500

skvidal gravatar image

Is your system hostname 'fedora'? If so - you should look in /etc/hosts and see if you can make the line which says:

127.0.0.1 localhost.localdomain localhost

include 'fedora' after the second localhost.

So it will say:

127.0.0.1 localhost.localdomain localhost fedora

then restart, that will probably be it.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-11-09 09:23:55 -0500

Seen: 284 times

Last updated: Nov 09 '11