Ask Your Question
0

"Kiosk Mode" on Filezilla (Fedora 18) How to turn off?

asked 2013-01-26 07:31:09 -0500

chinosoliard gravatar image

updated 2013-08-26 12:31:26 -0500

ryanlerch gravatar image

Hello people. My new installation of Filezilla on my Fedora 18 don't save conections with password... It's on "Kiosk Mode". Can someone tell me how to deactivate this mode?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-05-20 20:08:00 -0500

fergatron gravatar image

There seems to be a "Do not save passwords" option in the settings. Odd that it's on by default. This must be a new default setting. The forum below shows you where to toggle it off.

Settings > Interface > Behaviour

https://forum.filezilla-project.org/viewtopic.php?f=2&t=27957

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-01-26 07:31:09 -0500

Seen: 3,369 times

Last updated: Aug 26 '13