Ask Your Question
6

Why do I get the "Oh no! Something has gone wrong" screen when using the Fedora 22 live DVD?

asked 2015-05-29 09:57:58 -0500

markito3 gravatar image

updated 2018-09-24 09:11:25 -0500

Trying to boot from a live DVD for Fedora 22, I get:

Oh no! Something has gone wrong. A problem has occurred and the system can't recover. All extensions have been disabled as a precaution.

See https://goo.gl/photos/AwGhyTEGpG9nGMUZ9 for the error screen.

At this point, the mouse pointer has disappeared, but hitting enter puts me back to the ascii screen. From there power down is the only option. See https://goo.gl/photos/1jFAqomb6uNLwBLP8 for the screen.

I know this is slightly inconsistent with what I said before, but at some point I managed to move the mouse blindly and click wildly and I got the system to install to the hard drive (the desired goal, no worries). The resulting system gave me the same error screen after authenticating my login.

I have downloaded the iso twice and the SHA sum checks out each time. I have burned the DVD twice and get the same behavior for both.

Are others experiencing this?

This is on a Dell E4300 Latitude laptop. I have since dropped back and re-installed Fedora 21 from its live DVD, without incident.

edit retag flag offensive close merge delete

Comments

1

looks like your graphic card is not compatible or the driver is broken ( nvidia ? )

baoboa gravatar imagebaoboa ( 2015-05-29 10:03:04 -0500 )edit
1

at boot up (grub->troubleshooting ) you have an option for a basic video mode

baoboa gravatar imagebaoboa ( 2015-05-29 10:04:29 -0500 )edit
1

I got stuck with the very same scenario yesterday and only managed to install F22 with the net install version. Sadly, I had to select Gnome with Wayland in the login screen afterwards, otherwise the X crashed as you reported it. So I respectfully suspect of a bug in Xorg, although I'm failing to find a relevant entry in Bugzilla. :( As it is now, F22 is unusable to me because Wayland runs poorly on my system. Update: I installed Cinnamon and it's working like a charm, maybe Gnome is the culprit here.

Paulo Cereda gravatar imagePaulo Cereda ( 2015-05-29 11:21:53 -0500 )edit

Just a quick note to OP. When it drops you into the "ascii screen" you can still use ctrl+alt+F1 to ctrl+alt+F6 and switch to a different console, where you can log in as a root user. That could be useful if someone comes up with a workaround or requests log files etc.

teodor gravatar imageteodor ( 2015-05-29 15:11:21 -0500 )edit

Same problem here on ThinkPad T500 with Intel's integrated graphics. Fedora Workstation 21 works like a charm but Fedora Workstation 22 is uninstallable at the moment.

teodor gravatar imageteodor ( 2015-05-29 23:59:08 -0500 )edit

12 Answers

Sort by ยป oldest newest most voted
0

answered 2017-05-22 08:07:02 -0500

If you are facing issue in T400 then please follow these instruction to make it again working:

  1. Make sure the power supply 115/230 voltage selector switch is correctly set for your region.
  2. Disconnect and reconnect all remaining internal components.
  3. Make sure the monitor is connected to the proper video connector
  4. Perform a clear CMOS procedure.
  5. Perform a boot block recovery procedure. Refer to the Lenovo Thinkpad T400 Manual for directions
edit flag offensive delete link more

Question Tools

5 followers

Stats

Asked: 2015-05-29 09:57:58 -0500

Seen: 68,386 times

Last updated: Oct 05 '16