Ask Your Question

hibernate on critical battery not working

asked 2015-05-19 21:22:11 -0500

anshprat gravatar image


On F21, hp probook 450 is not hibernating on low battery. I dont see battery percentage in the power settigs.

[anshup@hp ~]$ gsettings list-recursively org.gnome.settings-daemon.plugins.power
org.gnome.settings-daemon.plugins.power button-power 'shutdown'
org.gnome.settings-daemon.plugins.power critical-battery-action 'hibernate'
org.gnome.settings-daemon.plugins.power priority 0
org.gnome.settings-daemon.plugins.power idle-dim true
org.gnome.settings-daemon.plugins.power button-hibernate 'hibernate'
org.gnome.settings-daemon.plugins.power sleep-inactive-ac-type 'nothing'
org.gnome.settings-daemon.plugins.power button-sleep 'hibernate'
org.gnome.settings-daemon.plugins.power button-suspend 'suspend'
org.gnome.settings-daemon.plugins.power sleep-inactive-battery-timeout 1800
org.gnome.settings-daemon.plugins.power sleep-inactive-battery-type 'nothing'
org.gnome.settings-daemon.plugins.power idle-brightness 30
org.gnome.settings-daemon.plugins.power sleep-inactive-ac-timeout 3600
org.gnome.settings-daemon.plugins.power active true

How do I get it to hibernate on lets say 5% battery?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2015-05-20 04:32:08 -0500

geforce gravatar image

You will need to manually edit /etc/UPower/UPower.conf to set percentage

edit flag offensive delete link more


Thanks, trying it now.

anshprat gravatar imageanshprat ( 2015-05-21 21:08:17 -0500 )edit

Question Tools

1 follower


Asked: 2015-05-19 21:22:11 -0500

Seen: 574 times

Last updated: May 20 '15