Ask Your Question
0

how to disable key repitition in key bindings

asked 2015-04-16 14:13:19 -0500

keith gravatar image

updated 2015-04-16 22:43:49 -0500

mether gravatar image

Key repetition (the thing that makes a bunch of a's if you hold down the a key) is enabled for key bindings, but there is no threshold to activate it, so I always trigger the binding multiple times. I checked system settings, and the activation threshold is 660 miliseconds. Is there any way to make this apply to key bindings or just disable repetition for just key bindings?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-04-17 00:17:46 -0500

danofsatx gravatar image

You didn't say which Desktop Environment you're using, but I see options to set the delay for repeating keys in both the GNOME and Plasma Keyboard settings applets. The GNOME version doesn't display a time, but there is a slider to move between "short" and "long", and the KDE version offers the same slider but tells you the delay time in a box on the right.

I found both of these settings options by opening system settings, and selecting "Keyboard" from GNOME, and "Input Devices" on Plasma.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-04-16 14:13:19 -0500

Seen: 82 times

Last updated: Apr 17 '15