Ask Your Question
0

fedora 21 pch fifo underrun

asked 2015-03-26 00:55:09 -0500

DARK_SIDE gravatar image

updated 2015-03-26 12:40:11 -0500

mether gravatar image

hello, few days ago i got that error when im booting fedora:

[drm: intel_set_pch_fifo_underrun_reporting[i915]:error uncleared pch fifo underrun on pch transcoder A;

[drm:intel_pch_fifo_underrun_irq_handler[i915]]:error PCH transcoder A fifo underrun.

emergency mode! "type journal -xb" to view logs etc.. i can type systemctl default after su login, or ctrl-d, to boot in system default. when i do that fedora runs normally.

i dont know if its connected, but i also cant run vbeinfo in grub, and get system alerts, tells kernel-bug has occured.

my question is:

-how to fix fifo/ make system to always boot with "systemctl default", cuz its kind off annoying to always telling fedora to run default;

-how to repair kernel bug.

when i get home i can paste output of journal -xb, and logs from kernel system alert for more info.

edit retag flag offensive close merge delete

Comments

anyone could help how to make default to boot in "default mode" ? every time i need to click ctrl-d to do it. is there a way to change it ?

DARK_SIDE gravatar imageDARK_SIDE ( 2015-05-17 10:04:55 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-03-26 05:45:54 -0500

DARK_SIDE gravatar image

found at: https://forum.manjaro.org/index.php?topic=15083.0

debug: https://bugs.archlinux.org/task/43848

or just wait for kernel update I think

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-03-26 00:55:09 -0500

Seen: 3,823 times

Last updated: Mar 26 '15