Ask Your Question
2

Firefox has prevented the outdated plugin adobe flash from running

asked 2015-03-11 03:09:43 -0500

SerjReds gravatar image

updated 2015-03-11 13:09:28 -0500

FranciscoD_ gravatar image

Hi all.

Shockwave Flash

File: libflashplayer.so
Path: /usr/lib64/mozilla/plugins/libflashplayer.so
Version: 11.2.202.440
State: Enabled (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202

"yum update flash-plugin" not working.

edit retag flag offensive close merge delete

Comments

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-03-11 12:39:49 -0500

darakus gravatar image

Without any more info than that I would say you either installed flash manually (in which case you can update manually), or the repo you used is not keeping itself up to date. Here is Fedora's official stance on Flash:

http://fedoraproject.org/wiki/Flash

At the bottom of that page is a link back to the Ask Fedora page that shows how to properly install flash on Fedora so it will automatically keep itself up to date with the rest of the system.

If you manually installed flash in the past I would suggest manually removing it and using the repository method linked to above.

Best of luck

edit flag offensive delete link more
0

answered 2015-03-21 06:31:36 -0500

iddnna gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-03-11 03:09:43 -0500

Seen: 1,306 times

Last updated: Mar 21 '15