Ask Your Question
0

Error Message When Installing KDE

asked 2015-03-06 18:53:09 -0500

Cygniapolis gravatar image

I have a fully updated Fedora 21 Workstation (Gnome) and thought I might go ahead and try the latest KDE as well. However when I enter the command "yum groupinstall kde-desktop-environment" into a root terminal (as I have done many times in the past in previous versions of Fedora,) I get the following error message:

Error: fedora-release-nonproduct conflicts with fedora-release-workstation-21-2.noarch Error: fedora-release-workstation conflicts with fedora-release-nonproduct-21-2.noarch You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

I don't want to do the first, and I don't know what the second thing will do, so I wonder if anyone has any ideas? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-03-13 11:01:34 -0500

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-03-06 18:53:09 -0500

Seen: 116 times

Last updated: Mar 13 '15