Ask Your Question

Nautilus on fedora20 displays icons, want list as default

asked 2015-03-03 07:17:26 -0500

peterblake gravatar image

Where is this behaviour set and how do I change it?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted

answered 2015-07-21 12:46:47 -0500

Hi, I hope F20 is the same as newer distributions. For default view everywhere in Nautilus:

  1. Install dconf-editor
  2. org > gnome > nautilus > preferences
  3. Select 'list_view' in default-folder-viewer
edit flag offensive delete link more

answered 2015-03-03 15:00:50 -0500

Behrooz gravatar image

Hello Please open nautilus then go to menu Files then select Preferences now on Views tab change View new folders using to List View now close nautilus and open it .

edit flag offensive delete link more

Question Tools


Asked: 2015-03-03 07:17:26 -0500

Seen: 332 times

Last updated: Mar 03 '15