Ask Your Question
0

update problem

asked 2015-02-25 05:17:54 -0500

Programmer gravatar image

updated 2015-02-25 14:47:47 -0500

mether gravatar image

when i run yum update after some minuate give me down err :

--> Finished Dependency Resolution
Error: Package: 1:scl-utils-2.0.1-2.fc21.x86_64 (updates)
           Requires: environment-modules
Error: Package: python3-requests-2.5.0-3.fc21.noarch (updates)
           Requires: python3-chardet
Error: Package: python3-urllib3-1.10-2.fc21.noarch (updates)
           Requires: python3-six
Error: Package: 1:libreoffice-core-4.3.6.2-3.fc21.x86_64 (updates)
           Requires: libgltf-0.0.so.0()(64bit)
Error: Package: 1:libreoffice-core-4.3.6.2-3.fc21.x86_64 (updates)
           Requires: libOpenCOLLADABaseUtils.so.0.2()(64bit)
Error: Package: 1:libreoffice-core-4.3.6.2-3.fc21.x86_64 (updates)
           Requires: libOpenCOLLADAFramework.so.0.2()(64bit)
Error: Package: 1:libreoffice-core-4.3.6.2-3.fc21.x86_64 (updates)
           Requires: libOpenCOLLADASaxFrameworkLoader.so.0.2()(64bit)
Error: Package: 1:libreoffice-core-4.3.6.2-3.fc21.x86_64 (updates)
           Requires: libGeneratedSaxParser.so.0.2()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

how can i fix that ?!

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-02-28 00:09:20 -0500

iddnna gravatar image

yum clean all

If update fail try yum update --skip-broken as say @covex

Regards

edit flag offensive delete link more
0

answered 2015-02-26 12:57:30 -0500

covex gravatar image

Most probably your mirror is out of sync. Try again later. If you want to resolve it right now, then follow the advices at the end of the text and use --skip-broken.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-02-25 05:17:54 -0500

Seen: 244 times

Last updated: Feb 28 '15