Extreme packet loss over PPTP after last update

asked 2015-02-21 13:34:29 -0500

ring gravatar image

updated 2015-02-21 19:57:36 -0500

After the last update (last night for me), I suddenly could not connect my work VPN over PPTP. I found this just now and that solved that part of the problem. I can now connect to the VPN.

Now, I'm getting extreme packet loss while connected to the VPN. When I'm not on the VPN, it's fine.

ping www.google.com
...
0% packet loss

but then....

ping www.google.com
...
63% packet loss

Browsing the internet is impossibly slow as well while the VPN is connected. When I disconnect, the internet browsing returns to normal speed/quality.

While on the VPN, if I attempt to attach to a server in the secure environment, I cannot maintain a reliable connection to it.

The network is a Microsoft network. Another machine (windows-based) machine at my current location has no problem attaching to the VPN.

edit retag flag offensive close merge delete

Comments

Try using traceroute to that server on the VPN. It might tell you which machine is the bottleneck and you can pass that on to the appropriate techs.

sideburns gravatar imagesideburns ( 2015-02-21 13:44:26 -0500 )edit

I can use a different computer to connect and there is no packet loss. traceroute does tell me which server has the packet loss. Weird that it's just the computer that took the latest Fedora updates though.

ring gravatar imagering ( 2015-02-21 15:02:44 -0500 )edit

If both computers are at the same location, it's a tad weird that one of them connects just fine and the other doesn't, especially if the packet loss is at the other end. If you haven't notified your IT support, do so now, including the traceroute results and the fact that a different machine at your end works just fine. I'm not pointing a finger, but it can't hurt to keep them in the loop and see what they have to say.

sideburns gravatar imagesideburns ( 2015-02-21 15:18:28 -0500 )edit

Ok, I let myself know :-)

ring gravatar imagering ( 2015-02-21 18:56:40 -0500 )edit