Ask Your Question
0

Unable to install any latest kernel after kernel-3.17.4-200.fc20.i686

asked 2015-02-08 03:49:28 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

HI all

     I am unable to install any latest kernel version after kernel-3.17.4-200.fc20.i686. Even latest kernel-3.18.5-101.fc20.i686 also failed to install. This is the reason I am using old kernel. When I try latest version, during installation, particularly  cleaning-up process, the process never ends for hours together and never gives the message

"system is up-to-date". This forced me to shut down the system and restart once again choosing failed kernel from the kernel list and the system prints lots of messages and finally says sync panic or something. Because of this I am forced to go to old kernel of kernel-3.17.4-200.fc20.i686 which works without any problem. All other kernel after this gave me similar problem including the lates one kernel-3.18.5-101.fc20.i686

edit retag flag offensive close merge delete

Comments

Are you trying to update the kernel using yum? As root try

yum update
anishjp gravatar imageanishjp ( 2015-02-09 02:57:24 -0500 )edit

yes I tried with yum too in window konsole. but again the same problem of unending process and never gave me back the prompt hash symbol of konsole. The installation process kept on continuing with laptop getting hotter and hotter.

george gravatar imagegeorge ( 2015-02-09 10:51:31 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-02-09 05:43:36 -0500

zqy gravatar image

I have the same problem. I am unable to update to any new kernel after 3.17.4-301.fc21.x86_64.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-02-08 03:49:28 -0500

Seen: 615 times

Last updated: Feb 09 '15