Keyboard Shortcut Not Working

asked 2015-01-06 04:06:36 -0500

I had mapped Ctrl + Alt + T to open a Terminal (using Settings -> Keyboard -> Shortcuts). I may have installed some new software yesterday, to be honest I don't quite remember, but today the hotkey is not working (and it has been working for some time). I changed it to Ctrl + Alt + 1 and it works fine but I'm used to T and I see no reason to change it.

I suspect that some other software is intercepting Ctrl + Alt + T for its own shortcuts but is there some way to figure out what would be doing that?

edit retag flag offensive close merge delete


I just went back to the settings to try something else and quickly changed it back to Ctrl + Alt + T and it's started working again so now I really have no idea what the problem was (or whether I still have it). I have updated everything in the intervening time though so perhaps there was some package that has regression resolved.

jcuenod gravatar imagejcuenod ( 2015-01-14 06:16:04 -0500 )edit

I have the same issue. Tried to use [Ctrl]-[Alt]-[1], worked fine. Switching back to [Ctrl]-[Alt]-[T] didn't work.

Bart Friederichs gravatar imageBart Friederichs ( 2015-05-06 03:54:52 -0500 )edit