Ask Your Question
0

Fedora 20 text mode is not displayed

asked 2014-12-17 02:01:59 -0500

kemot90 gravatar image

Hi,

I have some issue on Fedora 20 with text mode. When I switch mode with Ctrl+Alt+F2 black screen is displayed, nothing more. I've faced with this problem on Ubuntu 14.04 LTS. On this system I've installed nvidia-331 package (this package no need to stop graphical environment). After this my graphical mode has crashed (low resolution, no Unity bar, only wallpaper) but I was able to switch to text mode and install Nvidia 343 drivers which supports my GeForce GTX 970. It fix both, text mode and X graphical mode. I wonder how to fix it on Fedora 20. There is no nvidia-331 package available from yum and drivers downloaded from Nvidia website required to stop X environment. Please, help me deal with this.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-12-19 01:22:29 -0500

kemot90 gravatar image

updated 2014-12-19 04:15:07 -0500

I've solved this problem and now everything works fine. Description of solution in my second post in this thread.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-12-17 02:01:59 -0500

Seen: 592 times

Last updated: Dec 19 '14