owncloud server on non-standard port

asked 2014-12-14 08:27:50 -0500

takemo gravatar image

I try to connect to a owncloud server that runs on a non-standard port and trying to figure out how to configure that in gnome online accounts. If I enter hostname:port the Connect button greys out. What's the proper way to configure this?

edit retag flag offensive close merge delete

Comments

I had the same problem. If it is possible for you, use the ip address instead of a hostname. Strange enough, but if you enter the ip address it is also possible to enter a port without the button greying out. Example 127.0.0.1:1234/owncloud

Edit: The ip-address must be added in the /etc/owncloud/config.php to trusted_domains or it will not work that way

Marscho gravatar imageMarscho ( 2015-02-07 11:21:50 -0500 )edit