Ask Your Question
0

Disable super key

asked 2014-11-19 19:54:05 -0500

manfred gravatar image

I am using fedora 20 with GNOME Shell 3.10.4. When I press "windows" key it show up the current activities. I just want to avoid this, I mean, is there a way that set windows key do nothing?

Reading some questions here, state that It could be achieved by:

# gconf-editor &

When the dialog comes up, there is not /apps/metacity directory to get into. So, I do not what else to do (if it is possible).

edit retag flag offensive close merge delete

Comments

you want to replace it with another key or you want to disable the switch to activity view ?

baoboa gravatar imagebaoboa ( 2014-11-20 12:04:08 -0500 )edit

Yeah, i want to disable it.

manfred gravatar imagemanfred ( 2014-11-20 22:30:43 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-11-21 03:04:13 -0500

baoboa gravatar image

I test it with success in fedora 21 without having to logout/login

  • to unset it

gsettings set org.gnome.mutter overlay-key ''

  • to set it back

gsettings set org.gnome.mutter overlay-key 'Super_L'

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-11-19 19:54:05 -0500

Seen: 1,440 times

Last updated: Nov 21 '14