Need help for converting the pdfversion1.1 to 1.4 by using the tiff2pdf library

asked 2014-10-31 00:05:30 -0500

sajith gravatar image

updated 2014-10-31 05:09:59 -0500

FranciscoD_ gravatar image

i have a document which is having pdf version 1.1 and i am able to open it in Adobe 8 and rest of all version i am not able to open. When i tried to open the pdf it is showing "Insufficient data for an image". So i need to include a tiff2pdf library file which ahve the minor version as 4.So could any one help me on this.

edit retag flag offensive close merge delete

Comments

Hello! Welcome to Ask Fedora! Please take a minute to read the guidelines here: http://tinyurl.com/askfedora-guidelines .

A couple of questions here: what version of Fedora is this? Can you not just use "save as" in Adobe 8 to save the pdf to a newer format? What pdf viewers have you tried - what specific errors have you received? Please edit and update your question with this information.

Note that I'm not sure how or where you got tiff2pdf involved in this. Can you also add an explanation?

FranciscoD_ gravatar imageFranciscoD_ ( 2014-10-31 05:11:39 -0500 )edit