Ask Your Question
2

My mouse speed is very fast only inside few games, but works fine on desktop

asked 2014-10-15 12:42:43 -0500

deadrat gravatar image

Ahoy,

I am using Fedora 20 with GNOME Version 3.10.2 on a DELL laptop with Synaptics touchpad. My touchpad works very good in applications like web browsers, GNOME desktop and everywhere, but when I launch the games that run in Full screen mode, mouse speed shoots up and it is uncontrollable. My touchpad pointer speed is already at minimum in the settings.

I have noticed the same problem on a different computer running Fedora 20 Games spin with KDE.

This issue occurs in games like Secret Maryo Chronicles, Beneath A Steel Sky, Flight of the Amazon Queen, Lure of the Temptress, e.t.c. But it works very well in games like AisleRiot , Swell Foop.

It is not the touchpad issue. I tried by connecting a USB mouse and the issue persists.

Should I file a bug? Where?

Thanks.

Cheers, rat.

edit retag flag offensive close merge delete

Comments

change to XFCE and test if exist the same isue...

davidva gravatar imagedavidva ( 2014-10-15 13:01:15 -0500 )edit

hi davidva, the issue exists on XFXE too.

Fedora games spin was on XFCE and the issue is there. :(

deadrat gravatar imagedeadrat ( 2014-10-16 00:38:27 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2014-10-15 16:25:51 -0500

dnozay gravatar image

Check out this post and this wiki which will walk you through how to use xinput to manage your pointer device.

  • List devices with xinput --list.
  • List device properties with xinput --list-props <device|id>
  • Change device properties with xinput --set-prop <device|id> <property> <value>
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-15 12:42:43 -0500

Seen: 437 times

Last updated: Oct 15 '14