Ask Your Question
0

Disable touchpad while typing Fedora 20

asked 2014-09-29 12:57:33 -0600

sczdavos gravatar image

updated 2014-09-29 13:05:29 -0600

mether gravatar image

Hi there. I've a little problem with my touchpad on Fedora 20. There is an option in settings for Disable touchpad while typing. But it does not work. Is there any other way how to do this? Thanks for your time I was unable Google any working solution.

edit retag flag offensive close merge delete

Comments

Never actually tried that, but appears to not work on Fedora 21 for me as well. It's odd because all other touchpad options (two finger scrolling, taping) work.

Mr. G gravatar imageMr. G ( 2014-09-29 20:04:14 -0600 )edit

Yesterday I was in Red Hat laboratory and they installed Fedora for me. Actually we've discovered a lot of bugs :D They reported it and fixed it for me. But I didn't noticed this problem :/ I hope it can be solved with some so not complicated solution :D

sczdavos gravatar imagesczdavos ( 2014-09-30 02:43:09 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-01-05 21:52:42 -0600

Om Prakash gravatar image

The key to disable touchpad while typing doesn't exist anymore in the Gnome registry.

First install dconf-editor -

sudo dnf install dconf-editor

then create a key in dconf editor using this command on terminal.

dconf write /org/gnome/desktop/peripherals/touchpad/disable-while-typing true

It will create same key as in Gnome 3.14 and will set it to true.

This worked for me on fedora 23, Gnome 3.18.

edit flag offensive delete link more
0

answered 2015-04-05 18:40:14 -0600

Running $ syndaemon -R -k -d works for me on LXDE. See: http://forums.fedoraforum.org/showpos...

You may want to add this as an init script.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-09-29 12:57:33 -0600

Seen: 690 times

Last updated: Jan 05 '17