Ask Your Question
1

Changing the sound volume in VLC changes the system volume

asked 2014-09-23 20:15:28 -0500

chakko gravatar image

I have a problem in Fedora 20 with VLC version 2.1.5 installed from the RPM Fusion repository. If i change the sound volume in VLC over a specific volume (i suspect it's the volume that the system volume is set to), it changes the system volume as well, which of course leads to an undesired amount of volume change. And it's annoying that i have to set back the system volume to the desired value too of course. Has anyone noticed that too, and is there a fix around it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2014-09-24 03:20:11 -0500

Apparently this is a pulseaudio issue.

In /etc/pulse/daemon.conf find "flat-volumes = no" and uncomment the line.

edit flag offensive delete link more

Comments

That did it, thanks a lot! I also had to change "flat-volumes" from yes to no.

chakko gravatar imagechakko ( 2014-09-24 05:45:11 -0500 )edit

Question Tools

Stats

Asked: 2014-09-23 20:15:28 -0500

Seen: 993 times

Last updated: Sep 24 '14