Ask Your Question
1

Starting Sendmail Mail Transport Client...

asked 2014-08-12 08:44:00 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

When my fedora 19 starts after updates...the booting process stuck on these lines

Starting Sendmail Mail Transport Client... Started Sendmail Mail Transport Agent...

How to deal with this issue? Some one told me to remove the VirtualBox-kmodsrc. is it correct way?

edit retag flag offensive close merge delete

Comments

Have you installed any third party drivers? It is most likely because of a problem in graphics drivers. And the Starting Sendmail Mail Transport Client... message is completely irrelevant: it is the last service being started before the graphical login screen, which fails to run.

When you see this message, you should be able to see the text login screen by pressing Alt+Ctrl+F2 or F3. Login, and run the following commands and give us the output:

rpm -qa "*kmod*" "kernel*"
uname -r
hedayat gravatar imagehedayat ( 2014-08-12 16:05:57 -0500 )edit

I just removed the VirtualBox-kmodsrc. now its working fine.

adnanrashidpk gravatar imageadnanrashidpk ( 2014-08-12 16:42:34 -0500 )edit

So, you can post it as an answer :)

hedayat gravatar imagehedayat ( 2014-08-12 16:55:26 -0500 )edit

Brother error still exists, see what i did as you said.

kernel-headers-3.14.15-100.fc19.x86_64

kmod-libs-14-1.fc19.x86_64kernel-headers-3.14.15-100.fc19.x86_64kernel-modules-extra-3.14.7-100.fc19.x86_64kernel-modules-extra-3.14.8-100.fc19.x86_64kernel-modules-extra-3.14.15-100.fc19.x86_64kernel-devel-3.14.7-100.fc19.x86_64kmodtool-1-23.fc19.noarchkernel-3.14.7-100.fc19.x86_64kernel-devel-3.14.15-100.fc19.x86_64kernel-debug-devel-3.14.7-100.fc19.x86_64kernel-3.14.8-100.fc19.x86_64kmod-14-1.fc19.x86_64kernel-debug-devel-3.14.8-100.fc19.x86_64kernel-debug-devel-3.14.15-100.fc19.x86_64kernel-devel-3.14.8-100.fc19.x86_64kernel-3.14.15-100.fc19.x86_64

@localhost ~]$ uname -r

3.14.15-100.fc19.x86_64

adnanrashidpk gravatar imageadnanrashidpk ( 2014-08-17 18:44:05 -0500 )edit

Do you see a text mode login screen by pressing "Alt+Ctrl+F3"? login there and give us the contents of /var/log/Xorg.0.log

hedayat gravatar imagehedayat ( 2014-08-18 04:38:40 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-08-12 17:43:07 -0500

adnanrashidpk gravatar image

I solved this problem by doing this

yum remove VirtualBox-kmodsrc.x86_64
edit flag offensive delete link more

Comments

Or systemctl disable sendmail.service because most people don't use sendmail.

abadrinath gravatar imageabadrinath ( 2014-08-13 03:12:19 -0500 )edit

@hello I'm almost sure that would have no effect. He sees sendmail message last because it is the last service being run before gdm starts. Disabling sendmail would just remove this line from the output.

hedayat gravatar imagehedayat ( 2014-08-18 04:34:19 -0500 )edit

Exactly! ;P

abadrinath gravatar imageabadrinath ( 2014-08-18 04:37:44 -0500 )edit

@hello I also follow your command. but problem still exists. :(

adnanrashidpk gravatar imageadnanrashidpk ( 2014-08-18 17:38:05 -0500 )edit

Question Tools

2 followers

Stats

Asked: 2014-08-12 08:44:00 -0500

Seen: 902 times

Last updated: Aug 12 '14