smb.conf configuration for Samba Share

asked 2014-07-29 21:07:22 -0500

Pengasus gravatar image

Hi,

I've followed these procedure for enabling Samba share from Fedora 20 to a Windows Machine. https://ask.fedoraproject.org/en/question/40353/how-to-enable-samba-share-for-a-specific-directory-fedora-20/

Upon following the procedures, I was able to create the folder, see it visible on a Windows Machine. However, I cannot open it. Windows says that I do not have enough permission for that folder.

I even configured smb.conf.

edit retag flag offensive close merge delete

Comments

Did you enable Visible in this screen http://i.imgur.com/Jpaid9l.jpg?

abadrinath gravatar imageabadrinath ( 2014-07-30 01:18:42 -0500 )edit

Yes I did.

Pengasus gravatar imagePengasus ( 2014-10-28 22:48:43 -0500 )edit

Not solved yet? Ok, then. Maybe you might have better luck somewhere else. Sorry :'( I can't help you much because I have no idea what to do :P.

abadrinath gravatar imageabadrinath ( 2014-10-29 02:45:32 -0500 )edit