Ask Your Question
1

Error when booting Fedora 20 on Dell XPS 13

asked 2014-07-21 16:21:51 -0500

stepanian gravatar image

updated 2014-07-30 07:57:26 -0500

FranciscoD_ gravatar image

I get the following error when booting Fedora 20 on Dell XPS 13:

[ 0.2005371] pnp 00:0a: can't evaluate _CRS: 1

This happens when I try to boot with a USB stick using a Fedora image too, so I assume it's not related to any settings I have inside Fedora itself.

Any ideas why this happens?

Thanks.

edit retag flag offensive close merge delete

Comments

abadrinath gravatar imageabadrinath ( 2014-07-22 02:14:38 -0500 )edit

@hello No, I don't think it is related.

stepanian gravatar imagestepanian ( 2014-07-23 02:44:55 -0500 )edit

Ok then... Try the same USB on a different computer.

abadrinath gravatar imageabadrinath ( 2014-07-23 02:48:37 -0500 )edit

Does it continue booting after this?

hedayat gravatar imagehedayat ( 2014-07-23 13:32:56 -0500 )edit

@hello Good idea. I will try that.

stepanian gravatar imagestepanian ( 2014-07-23 14:33:58 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2014-07-25 03:15:35 -0500

abadrinath gravatar image

updated 2014-07-25 17:58:16 -0500

Try booting from a different kernel. Kernel 3.15 seems to have some problems: https://www.mail-archive.com/ubuntu-bugs@lists.ubuntu.com/msg4439269.html

They have fixed it in Kernel 3.16, so I recommend using that. Otherwise, roll back to 3.14.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-07-21 16:21:51 -0500

Seen: 573 times

Last updated: Jul 25 '14