Ask Your Question
0

Where is the log out option in fedora 20 ?

asked 2014-07-19 04:47:34 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

I have installed xfce desktop , but, I don't see any log out option in fedora 20. Even , when I start fedora , there is no settings option in fedora for selecting xfce desktop. How can I solve this problem ? Thanks.

edit retag flag offensive close merge delete

Comments

We prefer one question for each query. Please read the forum guidelines here: https://fedoraproject.org/wiki/Ask_fedora_guidelines

FranciscoD_ gravatar imageFranciscoD_ ( 2014-07-19 20:26:30 -0500 )edit

Also, I don't see why you've picked gnome-software and software-install as tags. I'm retagging the post :)

FranciscoD_ gravatar imageFranciscoD_ ( 2014-07-19 20:26:59 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-07-19 16:37:59 -0500

sideburns gravatar image

You're really asking two questions here, so I'll address both of them. First, you won't see an option to select your desktop on the login screen unless you have more than one installed. If Xfce is the only DE you have (as it is with me) you won't be asked to select your desktop because there's only one for you to pick. If, however, you have more than one, please say so in a comment to this answer and somebody will know what you need.

Second, there are two ways to log out in Xfce. First, if you click on your Main Menu button, the bottom selection is Log Out. Second, you can right-click on your panel, select Add New Items and add the one called Action Buttons. This will bring up the same dialog as logging out from the Main Menu, but you might find it more convenient.

edit flag offensive delete link more

Comments

How about Ctrl + Alt + Delete?

abadrinath gravatar imageabadrinath ( 2014-07-19 21:08:23 -0500 )edit

On my system, that brings up the screensaver in "lock mode," even though I've set xscreensaver not to lock the screen. Yes, you have the choice of unlocking the screen or logging in as somebody else, but I don't think that this is what the poster was looking for.

sideburns gravatar imagesideburns ( 2014-07-20 15:37:07 -0500 )edit

@sideburns - Sorry, it works on my KDE though. So I though it might work in XFCE.

abadrinath gravatar imageabadrinath ( 2014-07-21 01:10:02 -0500 )edit

Question Tools

2 followers

Stats

Asked: 2014-07-19 04:47:34 -0500

Seen: 207 times

Last updated: Jul 19 '14