Ask Your Question
1

Error installing VLC on fedora 18 using rpmfusion

asked 2014-06-26 03:17:43 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Hello all, I have Fedora 18 with Gnome desktop, and when attempting to isntall VLC media player the following error occurs about halfway or more through installation:

warning: /var/tmp/rpm-tmp.qyL2Je: Header V3 RSA/SHA256 Signature, key ID 172ff33d: NOKEY
error: Failed dependencies:
    system-release >= 19 is needed by rpmfusion-free-release-19-1.noarch
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2014-06-26 07:15:22 -0500

tonioc gravatar image

Your are attempting to install from a fedora-19 rpmfusion repository.

So you should either:

  • remove rpmfusion-free-release-19 and set instead rpmfusion-free-release-18, then retry VLC installation

  • or - probably best - first upgrade to current fedora release, then install rpmfusion-free-release-20 and VLC.

edit flag offensive delete link more

Comments

Please upgrade to a supported Fedora release.

FranciscoD_ gravatar imageFranciscoD_ ( 2014-06-26 23:25:04 -0500 )edit

Question Tools

Stats

Asked: 2014-06-26 03:17:43 -0500

Seen: 398 times

Last updated: Jun 26 '14