Ask Your Question
0

cannot seem to get Fedora 20 on HP laptop

asked 2014-06-12 09:33:53 -0500

rednecktech gravatar image

updated 2014-06-17 13:27:06 -0500

questions in red, from @randomuser

I have tried 3 times to get Fedora 20 on this HP laptop with windows8 on it 8 has got to go I have formatted an 32 gig stick to FAT and downloaded Fedora20 from this web site Specs on the laptop are 6 gig ram 64 bit bus AMD A 8 at 4500m and 1.9 gig speed hd has439 gig free several other times I have put Fedora 20 on PCs with no trouble so is Win8 being ugly or am I missing step?

We don't kow what steps you've done yet, besides download an iso. The first step is to verify, link in comments.

I was advised by download to format stick into fat from normal file system.

Formatting with FAT doesn't create an installer. Follow the instructions at https://fedoraproject.org/wiki/How_to_create_and_use_Live_USB to create your media.

When ever I go to mount OS I get a corrupt file failure

This doesn't make sense. I don't know what 'mount OS' means, or why you're doing it; there isn't enough context to even say if this is relevant. However, following the verification process will *confirm* for us whether the file is actually corrupt or not.

I followed usb install and creation instructions from this site

Hopefully, 'this site' is the one I linked above :)

Yes USB stick was/is in use on job

If you've used this to install Fedora on other machines, that would conflict with your later speculation that the type of USB drive is at fault.

When I open file and have drop down menu i.e. and choose mount(Linux for install) error message appears

Open the ISO? In what software? Is the error message the 'corrupt file' warning you mentioned earlier, or a different one?

I REALLY want to get this installed Since I am unsure what info to provide but any way I am trying to replace win8 with fedora 20 I may have found an answer to this I have had a lot of problems with what I call(Front Loaded) thumb drives by this I mean Sticks with an integrated install program that must run first to actually allow the USB drive to work. I have ordered a DVD from a dist. and if this works I will have learned something. And will find another USB stick aside from scan disk. If anybody has any ideas on USB drives it would help.

Yeah, that kind of USB stick, ie ones with a 'u3' partition, aren't good for this. But, since you said that you've installed linux systems with this drive before, that probably isn't the problem here.

edit retag flag offensive close merge delete

Comments

1

Hi, a couple questions:

  • Why is it relevant that you have formatted a USB stick to FAT?
  • Did you verify your download, https://fedoraproject.org/en/verify ?
  • How are you creating your installation media?
  • Could you describe the problem you are experiencing?

Please be detailed when you edit your question.

randomuser gravatar imagerandomuser ( 2014-06-12 12:34:54 -0500 )edit

Has this media worked before? Can you elaborate on "go to mount OS" ? I don't know what that means to you, and would rather not speculate.

randomuser gravatar imagerandomuser ( 2014-06-12 13:55:14 -0500 )edit

Try something like "I am using the application ______ to do ______ and when I _____ I get this exact error message". You're providing as little information as possible each time you update, and no context.

randomuser gravatar imagerandomuser ( 2014-06-12 16:37:23 -0500 )edit

I'm going to edit this inline so it's more clear what confuses me. We can undo it later.

randomuser gravatar imagerandomuser ( 2014-06-17 13:14:47 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-06-18 04:23:37 -0500

NickTux gravatar image

I'm (almost) certain that your problem occurs due to the Windows 8 Fast boot or/and Secure Boot options, that are enabled.

Please read this guide on how to disable the Secure Boot :

https://docs.fedoraproject.org/en-US/Fedora/18/html/UEFI_Secure_Boot_Guide/ch02s02.html

be aware that the guide is not general and depending on your motherboard's manufacturer UEFI implementation, the procedure may be different. Usually the disable option exist, but it's grayed out and you need to set an administrator password, in UEFI/BIOS, in order to disable the secure boot. .

Please read on eightforums on how you can turn off this fast boot(hibernation feature) on Windows 8: http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

Then try again to Load the USB first on PC boot.

edit flag offensive delete link more

Comments

After that, in Win 8, Winkey +C, Change PC Settings, General, Advanced Startup; USB devices, EFI USB

abadrinath gravatar imageabadrinath ( 2014-07-03 04:21:09 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-06-12 09:33:53 -0500

Seen: 833 times

Last updated: Jun 18 '14