Ask Your Question
0

Remove grub2

asked 2014-05-29 07:16:13 -0500

tvdh gravatar image

Hi all,

I have both Windows and Linux on 1 HDD, however I have 2 seperate boot disks, 1 for Windows and 1 for Fedora. Earlier I was trying to set up Grub2 to have me choose which one to launch. However this didn.t work out.

Both Windows and Fedora do boot from the bios/bootmenu.

Also with efibootmgr I can switch boot orders very easily.

Acutally I am very convenient with this. Only problem I have is that after picking Fedora from the boot menu I have to select Fedora again in the grub2 menu.

So can I simply uninstall grub2 to make this menu disappear and have Fedora started straight away when picking fedora in the bios boot menu?

Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-05-29 16:29:10 -0500

A quick trick would be to set timeout in "1" second (I think that zero won't work):

GRUB_TIMEOUT=1

This in your grub.cfg

edit flag offensive delete link more

Comments

I'm saying this because AFAIK you need a bootloader to run a linux distro.

X3MBoy gravatar imageX3MBoy ( 2014-05-29 16:37:57 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-05-29 07:16:13 -0500

Seen: 397 times

Last updated: May 29 '14