Disabling annoying "app is not responding" window

asked 2014-05-02 13:18:04 -0500

Carlos A Becker gravatar image

updated 2014-05-02 13:20:31 -0500

Everytime some app take a average amount of time to respond (for example, pgAdmin on a remote db), gnome-shell asks me if I want to close. The default behavior in this window is to "OK" if I press ESC, which frequently leads me to lost time due to close what I didn't wanted to.

the window I'm talking about

Is there any way to disable that window?

edit retag flag offensive close merge delete

Comments

Escape == Force Quit seems like a bug to me. Maybe you should open a bug report.

QuLogic gravatar imageQuLogic ( 2014-05-07 01:34:29 -0500 )edit

I am also facing the same issue, however I have figured out where exactly the problem lies. Care to collaborate on fixing this ? http://tuxdna.in/blog/2014/07/15/how-to-configure-is-not-responding-window-timeout/

tuxdna gravatar imagetuxdna ( 2014-07-16 06:27:02 -0500 )edit

I am also facing the same issue, however I have figured out where exactly the problem lies. Care to collaborate on fixing this ? details here

tuxdna gravatar imagetuxdna ( 2014-07-16 06:30:37 -0500 )edit