Ask Your Question
0

how to configure yum.conf and proxy_password with spaces in the password

asked 2014-03-20 08:23:04 -0500

RobV gravatar image

updated 2014-09-28 12:08:10 -0500

mether gravatar image

Hello,

I've got a proxy user and its password is long and contains spaces
proxy=http://my.proxy.com
proxy_user=username
proxy_password=the password that is long and contains spaces and an!

This fails for yum, however the same credentials work fine for firefox when the proxt is configured via the gnome settings.
The password did not contain spaces in the past and worked fine then. Now I changed the password and it contains spaces. so how do I explain the password to yum ?

I already tried singel quotes, double quotes, escaping the spaces...no luck

Rob

edit retag flag offensive close merge delete

Comments

Did you try a %20?

cobra gravatar imagecobra ( 2014-03-20 08:35:17 -0500 )edit
1

Or perhaps \x20 ?

QuLogic gravatar imageQuLogic ( 2014-03-20 23:36:51 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-24 11:38:46 -0500

RobV gravatar image

After fighting the proxy and several locked-out incidents I gave up and generated a password without spaces. A password test options would be nice for yum, testing it with yum grouplist or whatever resulted in instant lock-out.

Rob

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-03-20 08:23:04 -0500

Seen: 306 times

Last updated: Mar 24 '14