Ask Your Question
0

Windows 8 no longer able to boot

asked 2014-03-17 16:12:13 -0500

XPS_Sage gravatar image

updated 2014-03-17 19:02:00 -0500

mether gravatar image

I've just installed Fedora 19 on dual boot with Windows 8 and it's great but when I went back to boot into Windows it didn't come up and when I went back into UEFI mode media failed and it couldn't find anything. I went on the disk usage analyser on fedora and this error message appeared:

Error mounting /dev/sda5 at /run/media/Dee/OS: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda5" "/run/media/Dee/OS"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sda5': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

Please tell me I haven't lost it forever :( I was stupid enough not to back it up.

edit retag flag offensive close merge delete

Comments

That error message is normal for windows 8. Windows 8 will hibernate by default when you shut down and not be able to be mounted by linux. If you disable hibernation and fast restarting you'll be able to mount the windows partition in linux. Since your getting this message, your windows partition is almost certainly intact, but it seems there might be a problem with its bootloader.

Darakus gravatar imageDarakus ( 2014-03-17 18:16:38 -0500 )edit

Did you install Fedora in UEFI mode? that should work as Fedora supports UEFI.

Is UEFI enabled or disabled in the firmware (BIOS) settings? it should be enabled for windows 8 to boot IIUC. What happens exactly when booting windows?

Ahmad Samir gravatar imageAhmad Samir ( 2014-03-18 03:31:11 -0500 )edit

I'm not sure if I installed Fedora in UEFI mode but it only seems to be available in legacy mode. I have to disable it to use fedora. When booting in UEFI mode, a blank black screen appears and Media appears in the top left corner after a while it says Media [Fail] and does this again on another line and then restarts the system.

XPS_Sage gravatar imageXPS_Sage ( 2014-03-18 03:37:19 -0500 )edit

I've disabled secure boot and enabled legacy option on UEFI mode and I can now boot fedora from this and the checking media [fail[ no longer appears but there is still no option for Windows. There are just two for Fedora with Linux and Fedora with Linux rescue. I went into the disks application and Fedora is installed on Partition 10 and Windows is on the same hard drive but partition type says basic data and contents say NTFS - not mounted.

XPS_Sage gravatar imageXPS_Sage ( 2014-03-18 04:07:25 -0500 )edit

The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

Got that error message when trying to mount the Windows partition.

XPS_Sage gravatar imageXPS_Sage ( 2014-03-18 04:08:54 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-18 05:46:25 -0500

Ahmad Samir gravatar image

updated 2014-03-18 05:47:14 -0500

(Using an answer because the comment box has a limited number of characters :/)

You mentioned "checking media", is this from the Fedora installation media?

The Fedora installer can boot in UEFI mode; with legacy support disabled. Or does it fail to boot this way? usually you can boot the installer by using UEFI boot manager on your machine (which can be started using on the function keys, e.g. F12, that varies from one vendor to another).

For the windows part of the problem, make sure UEFI is enabled; legacy support is disabled; try with secure boot enabled and disabled. See if you can boot windows by selecting it from the UEFI boot manager.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-03-17 16:12:13 -0500

Seen: 393 times

Last updated: Mar 18 '14