Ask Your Question
0

how do I configure my mic on f20?

asked 2014-03-07 22:14:11 -0500

cmatos gravatar image

updated 2014-09-12 19:09:32 -0500

mether gravatar image

I have fedora 20 32 bit . if you need more info tell me how I can find it because I don't know.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2014-03-08 15:34:29 -0500

deusdara gravatar image

updated 2014-03-08 15:46:53 -0500

Hi

That command fixes mic issue.

alsamixer -c0 -Vcapture

A window pops up. Then Adjust the volume on Capture Mic

edit flag offensive delete link more

Comments

could you send me a screenshot with the correct values of the alsamixer and this? I can't get this fixed.

cmatos gravatar imagecmatos ( 2014-03-08 20:07:17 -0500 )edit
1

answered 2014-03-08 08:49:36 -0500

lobocode gravatar image

Carol ,

Try increasing the mic typing sudo alsamixer in the terminal. Then sudo alsactl store to save the settings. Now test your mic.

edit flag offensive delete link more

Comments

sudo alsamixer opens the alsamixer only. what is that supposed to do?

cmatos gravatar imagecmatos ( 2014-03-08 09:48:22 -0500 )edit

Rise rear bar "rear mic" and "front mic". mi (mi is referring to microphone).

lobocode gravatar imagelobocode ( 2014-03-08 10:02:26 -0500 )edit

sorry, I read it late at night and didn't understand. I have a lot of static.

cmatos gravatar imagecmatos ( 2014-03-08 12:26:47 -0500 )edit

Question Tools

Stats

Asked: 2014-03-07 22:14:11 -0500

Seen: 2,608 times

Last updated: Mar 08 '14