Ask Your Question
0

Fedora 20 Gnome Classic Workspace Number

asked 2014-02-22 08:18:45 -0500

phitbull gravatar image

updated 2014-02-22 10:57:28 -0500

mether gravatar image

Hello,

On fedora 20, the number of workspaces available to the user is by default set to 4. How can i increase this number?

edit retag flag offensive close merge delete

Comments

Please don't use # in front of tags. I have removed them

mether gravatar imagemether ( 2014-02-22 10:57:35 -0500 )edit

3 Answers

Sort by ยป oldest newest most voted
0

answered 2014-02-22 10:48:23 -0500

Ahmad Samir gravatar image

You can configure the number of workspaces from gnome-tweak-tool -> Workspaces. You may need to install gnome-tweak-tool as it's not installed by default.

edit flag offensive delete link more
0

answered 2014-02-22 08:29:05 -0500

jensm gravatar image

Which DE/WM do you use?

edit flag offensive delete link more
0

answered 2014-02-22 08:45:15 -0500

phitbull gravatar image

As shown in the header, DE/WM is gnome. But I installed gnome-session-classic package and using gnome classic desktop environment.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-02-22 08:18:45 -0500

Seen: 1,561 times

Last updated: Feb 22 '14