Ask Your Question
0

gnome-software shows no applications

asked 2014-02-08 04:22:41 -0500

gsxruk gravatar image

updated 2014-02-13 13:44:08 -0500

mether gravatar image

Hi,

As I understand it, gnome-software is the new method of installing applications etc. I have just installed FC20 XFCE on an old laptop, and then installed gnome-software. When it is opened, no applications are displayed, just empty boxes with "..." in them.

Does anybody have any ideas how to fix this?

Thanks.

edit retag flag offensive close merge delete

Comments

1

same issue, but using gnome and not XFCE

kxra gravatar imagekxra ( 2014-06-28 03:37:03 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2014-02-08 05:28:28 -0500

NickTux gravatar image

Try to update the system and reboot. See after, if it works. sudo yum update & sudo reboot .

Also read these two answers . Here and here . They are about gnome software and that doesn't work well with other desktop environments, though I hope this will be solved soon.

edit flag offensive delete link more

Comments

Hi,

Thanks for the response. I had updated prior to installing gnome-software. I tried again but returns "No packages marked for update".

From your response, it's obviously a known problem, so hopefully it'll be fixed soon.

gsxruk gravatar imagegsxruk ( 2014-02-08 05:48:53 -0500 )edit
1

I have the same issue, but neither of those address it. Gnome-software doesn't list any apps. Only categories full of "..."s and this has been true for many updates. I am using gnome and not another DE and I have been having trouble finding others who have the same issue.

kxra gravatar imagekxra ( 2014-06-28 03:36:20 -0500 )edit

kxra, were you able to solve your problem. If yes, how?

RiQ gravatar imageRiQ ( 2014-08-27 12:05:51 -0500 )edit
0

answered 2014-02-08 06:28:41 -0500

gsxruk gravatar image

updated 2014-02-08 06:29:33 -0500

I've just been reading this on the Fedora 20 wiki AppInstaller Wiki and I read it as suggesting gnome-packagekit could be used for those experiencing problems with the new gnome-software package.

I installed gnome-packagekit and was expecting the old package installer to be present but couldn't find it anywhere. However, gnome-software now works perfectly. All the software is listed and I successfully installed a new application.

Not sure if that was supposed to happen, but everything seems to work perfectly.

edit flag offensive delete link more

Comments

Just tried this and it says it is already installed and up to date

kxra gravatar imagekxra ( 2014-05-28 20:20:03 -0500 )edit

Question Tools

3 followers

Stats

Asked: 2014-02-08 04:22:41 -0500

Seen: 4,993 times

Last updated: Feb 08 '14