Ask Your Question
0

Having all kinds of installation problems under UEFI

asked 2014-01-28 12:35:43 -0500

sbcwinn gravatar image

updated 2014-05-11 13:45:58 -0500

mether gravatar image

I am a newbie so please be gentle....... I have tried Fedora 20 and really like it but now I need to use it on a couple of UEFI computers. One such computer is an Acer V7 model 123. When I load Fedora the system will not boot. When I disable the UEFI Bios the system will boot but the software center shows blank pictures and will only show installed software.

I need to run the software alongside Windows 8.

Can someone please help?

edit retag flag offensive close merge delete

Comments

You already installed Fedora on that system? did you install it in UEFI mode or regular MBR mode?

If you installed Fedora in UEFI mode, disabling UEFI would prevent you from booting Fedora..

Ahmad Samir gravatar imageAhmad Samir ( 2014-01-30 05:27:47 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2014-01-28 16:02:37 -0500

andyturner87 gravatar image

I had similar issues, just kept remaking the install media and trying again to be honest and around 4th or 5th time I had no boot issues and software centre was happy. I can't remember whether or not disabled secure boot had much effect...

edit flag offensive delete link more
0

answered 2014-01-31 11:28:55 -0500

sbcwinn gravatar image

I keep on trying and retrying. Don't know why I cannot dual boot and I cannot get the software centre to run!

edit flag offensive delete link more

Comments

have you tried disabling secure boot?

andyturner87 gravatar imageandyturner87 ( 2014-02-01 16:40:30 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-01-28 12:35:43 -0500

Seen: 156 times

Last updated: Jan 31 '14